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Impossible d'effectuer une sauvegarde du disque en raison de l'utilisation d'une application obsolète - Base de connaissances / Cove Data Protection - Support - WATSOFT

Impossible d'effectuer une sauvegarde du disque en raison de l'utilisation d'une application obsolète

Liste des auteurs

Impossible d'effectuer une sauvegarde du disque en raison de l'utilisation d'une application obsolète. Pour résoudre ce problème, veuillez autoriser l'accès à une nouvelle application via la console de gestion.


Enjeux :


  • OneDrive 365 :

    • La session affiche un statut "Terminé avec des erreurs" accompagné du message suivant : "L'impossibilité d'effectuer une sauvegarde du disque est due à l'utilisation d'une application obsolète. Pour résoudre ce problème, veuillez permettre l'accès à une nouvelle application via la console de gestion".

    • La taille sélectionnée chute à 0.


  • SharePoint 365 :

    • La session présente un statut "Terminé avec des erreurs" avec l'erreur suivante : "L'incapacité d'effectuer une sauvegarde du lecteur est due à l'utilisation d'une application obsolète. Afin de résoudre ce problème, veuillez autoriser l'accès à une nouvelle application via la console de gestion".

    • La taille sélectionnée diminue à 0.


  • Teams 365 :

    • Une session est marquée "Terminée avec des erreurs" avec l'erreur suivante : "L'incapacité d'effectuer une sauvegarde du disque résulte de l'utilisation d'une application obsolète. Pour résoudre ce problème, veuillez autoriser l'accès à une nouvelle application via la console de gestion".


Cause :


  • Le problème est causé par l'utilisation d'une ancienne application Microsoft, qui est utilisée pour exécuter la sauvegarde.

    • Pour migrer la connexion vers une nouvelle application Microsoft 365, une fenêtre contextuelle automatique a été rajoutée dans la console de gestion de sauvegarde pour accorder les autorisations requises pour la nouvelle application.


Environnement :


Solution :

  • Pour vous assurer de voir la fenêtre contextuelle de manière complètement claire, videz le cache de votre navigateur ou utilisez le mode de navigation privée, puis connectez-vous en tant qu'security officer. Cela devrait afficher le message lorsque vous vous connectez, vous demandant de migrer vos applications C2C.

Image of the M365 Grant Permissions screen in the CMC

  • Suivez les étapes (elles seront très similaires aux étapes que vous avez suivies lors de la configuration d'un domaine pour la première fois)

    • Vous serez redirigé vers l'écran de connexion de Microsoft M365 (vous verrez l'URL changer), puis vous pourrez vous connecter à Microsoft avec votre administrateur global de locataire.

    • Une fois connecté, un écran apparaîtra vous demandant de passer en revue et d'accepter les autorisations demandées par C2C.

Showing partial permissions screen

  • Une fois que vous les avez acceptées, vous serez redirigé vers notre console de gestion de sauvegarde.


  • Si vous avez réussi à le faire, il peut falloir jusqu'à 2 heures pour que les changements soient reflétés.

  • Si les sauvegardes affichent toujours une erreur, ou si vous ne voyez pas la fenêtre contextuelle de migration après avoir suivi les étapes ci-dessus, ouvrez un ticket avec notre équipe de support technique et informez-les que vous avez suivi cet article.