Passer au contenu principal

Arrêt du support TLS 1.0 et 1.1 dans N-Able EDR - Actualités / Mise à jour - Support - WATSOFT

sept. 20 2022

Arrêt du support TLS 1.0 et 1.1 dans N-Able EDR

Liste des auteurs

À partir du 1er Octobre 2022, SentinelOne ne supportera plus les protocoles sécurisés TLS 1.0 et TLS 1.1 pour les agents de communication avec la console.

Une fois ces changements appliqués, la console de Management ne pourra plus se connecter ou mettre à jour les agents. Pour désinstaller ou mettre à jour ces agents après cette date, il faudra effectuer une mise à jour manuelle sur chaque poste client.

Pour avoir plus d’informations, vous pouvez consulter la notice chez N-Able : https://status.n-able.com/2022/09/19/edr-end-of-support-for-tls-1-1-or-1-0/